Download Redsn0w v0.9.10b3 to Fix Previous Errors


Now, iPhone Dev team has just released new update of Redsn0w  0.9.10b3  to fix the problems that have occurred to the app that have stopped working after installing  version of Redsn0w 0.9.10b2 which released yesterday.

From the Dev Team blog:

Update #3: The b3 version of redsn0w fixes a problem where re-running redsn0w over an existing jailbreak would cause MobileSubstrate-based apps to stop running until MS was installed again.  Now you can re-run the redsn0w jailbreak step without worrying about that (but still remember to de-select the “Install Cydia” option if it’s already installed).
TIP: If auto-detection fails and redsn0w tells you no identifying data was found, you can always pre-select the appropriate 5.0.1 IPSW using “Extras->Select IPSW”.
Here are the redsn0w download links:
This entry was posted in iPad, iPhone, iPod and tagged , , , , , , , , , . Bookmark the permalink.

14 Responses to Download Redsn0w v0.9.10b3 to Fix Previous Errors

  1. hawa21 says:

    everytime i try to use the ipsw 5.0.1 on my iphone 4s it says that it the ipsw could not be read and is not for redsn0w with the some fingerprint error code PLEASEEEE HELP MEEEE

  2. donotbugme says:

    Same error on a 2G iPhone when selecting Jailbreak option. Same when selecting 3.1.3 or 3.1.2 firmware.
    When selecting Extras – Pwned dfu it says “Sorry, that isn’t supported yet on the 1st gen device”.

    • kanaanmeister says:

      this version of redsnow does not work with such early firmware. you need pwnage tool for that.

      • pdogg says:

        how come the pwnage tool is only for mac??? got one for pc though??

      • kanaanmeister says:

        pwnage tool was just released for mac for some reason, however there a windows counter part. Its called snowbreeze, however, the latest release of redsnow incorporates the functionality of pwnage tool and snowbreeze along with other features.

  3. Shubhendudas says:

    Mine is IPhone 3gs but gives same error Pwned dfu it says “Sorry, that isn’t supported yet on the 1st gen device”.
    Reply

  4. Mack says:

    i have redsn0w 09.10b5 and the message on screen when i try to do the jailbreak is: autodetection isn’t supported on first generation. I tried to specify the ispw by going into the files i recently downloaded, but for some reason it wont let me put redsn0w as the file for ispw!! PLEASE HELP! :(

    • kanaanmeister says:

      redsnow 0.9.x does not support first gen devices whatsoever, what device do you have? I will be able to tell you which correct version you need :D

  5. orim says:

    i downloaded redsnow_mac_ 0.9.10b5c, i tried on IPhone 3g but gives same error Pwned dfu it says “Sorry, that isn’t supported yet on the 1st gen device”

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s